Tobi Johnson
Post count: 19

@Michelle — There are three video Lessons in Module 1 — they all have video icons next to them. all of the handouts have DOWNLOAD in their title and have a document icon next to them. When you open up a video lesson, all it will include is the video itself.

If you’re not seeing the video progress when you click on the video play button, cut and paste the course URL into its own browser window. That will generally rectify things. If not, check out the video tips email I sent yesterday. I’ve also included them below …

Troubleshoot Your Video Streaming

1) Cut and paste the course login link (see below) into its own browser window. This is the first thing to try, and it usually fixes the problem without hassle.

2) Check your bandwidth. We recommend network download speeds of 3Mbps or higher. You can use this speed test (http://www.speedtest.net) to gauge your Internet speed to see if that may be at the root of the problem. Keep in mind that bandwidth can fluctuate, especially on Wifi or cellular networks.

3) Restart your computer. Sometimes you just need to clear away the “ghosts” in your machine.

4) Clear your browser cache and restart your browser. Clearing your history, cookies, data, and cache will help optimize your performance by clearing out the old junk. You can find step-by-step instructions on how to do this using a variety of browsers here (https://www.pcmag.com)

5) Try using another browser. Not sure what browser you’re using? You can check it here (http://whatbrowser.org)